Monthly Archives: July 2011

Do not use Kizby with Java7

Warning: The new Java7 runtime has several optimization bugs that will crash Kizby and possibly corrupt your Kizby repository.. Oracle just released the newest version of the Java runtime yesterday, called Java 7. Unfortunately some critical optimization bugs were discovered … Continue reading

Posted in Kizby, News, Support | Comments Off